The WooCommerce 2.4.9 release is now available on or automatic update in your administration panel. A total of ~18 commits made it into this release fixing a few small issues, the main one being the error handling in our Geo IP library. See the changelog for the full details.

An XSS issue within the price.php template file was also fixed, however this one would require edit/admin permissions to take advantage of. The template version was bumped just in case, so if you’ve overridden this file you’ll want to update your copy. See this commit.

If you spot any further issues, please report them to us in detail on Github so the development team can review – comments on this post are closed.